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Section 1 - Introduction 

This document is intended to offer a brief guide on using Microsoft PowerPoint 2010 
to create academic posters. Such posters are a common feature of academic 
conferences and many conferences have specific poster sessions for delegates to 
browse all the posters and discuss the work depicted on them. 

Academic posters are characterised by being large in size (typically A0 or A1) and 
containing a mixture of text and images, often with graphs. 

This document is divided into a number of Sections: 

Section 2 - Initial Preparation 

 Essential preparation work such as setting the page size, 
orientation and setting up guides to help positioning of items 

Section 3 - Text Boxes 

 Creating, positioning, sizing and editing items of text on the poster 

Section 4 - Images 

 Inserting photographs, images and illustrations on the poster, 
positioning and sizing them 

Section 5 - Graphs from Excel 

 Inserting graphs on the poster, positioning and sizing them 

Section 6 - Miscellaneous 

 Some other tools and hints and tips for using PowerPoint for the 
development of a poster 

Section 7 - Printing 

 Tips on how best to print your completed poster 
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Section 2 - Initial Preparation 

2.1 Overall Design 

This document does not cover design, but before you start using PowerPoint you 
must have a good idea of the overall design of your poster, especially your key 
elements and the message(s) you are trying to convey. Remember that although 
visual impact of a poster is important, it cannot disguise poor content. It may be 
helpful to sketch out on a piece of paper before you start the position, size etc of the 
key elements of text and images you are thinking of using: judicious use of white 
space and colour can make a significant difference to the ease of reading your 
poster. 

Before you follow any of the steps in this guide you should have confirmed with the 
conference organiser any specification details for the poster eg size, orientation etc.  

Sizes are usually specified in terms of the ISO A-sizes, with A0 being the largest with 
A5 being the smallest (postcard size). Table 1 below has the dimensions of the ISO 
A-sizes. 

Table 1 - List of ISO A Paper Sizes 

 Height (cm) Width (cm) 

A0 118.9 84.1 

A1 84.1 59.4 

A2 59.4 42.0 

A3 42.0 29.7 

A4 29.7 21.0 

A5 21.0 14.8 

The majority of posters will be A0, A1 or A2. 

2.2 Page Size and Orientation 

 Start PowerPoint and begin with a blank presentation (if there is no blank 
presentation click on the File tab at the top left hand side of the screen, click 
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on New, then click on Blank Presentation and finally click on the Create 
icon). 

 The first step is to set the paper size. Click on the Design tab to bring up the 
Design ribbon,  then click on the Page Setup icon on the left of the screen, as 
shown in Figure 1 below. 

Figure 1 - Design Ribbon and Page Setup 

 

 

                                                 Click on Design tab  

Click on Page Setup 

 

 The Page Setup dialog box as illustrated in Figure 2 below will appear. 

Figure 2 - Page Setup Dialog 

 

                              Set to Custom                   Select poster orientation 

                              Type in the appropriate width  

                 Type in the height  

 Click on the downward arrow to the right of the box under the Slides sized 
for label and select Custom by clicking on it. Then type in the Width of your 
poster in cms (using the values from Table 1 above if you know the ISO A 
size). Then type in the Height, again in cms. 

 Portrait orientation is vertical orientation, the same as the orientation of the 
pages in this guide. Landscape orientation is horizontal orientation. Both types 
of orientation are commonly used for posters. Click on the radio button to the 
left of Portrait in the Slides area of Orientation if you want your poster to be 
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in portrait mode; or click on the radio button to the left of Landscape in the 
Slides area of Orientation if you want your poster to be in landscape mode. 

 Click on the OK button to close the dialog box. 

 Next you need to ensure that the slide you are working on for your poster is 
not pre-formatted by PowerPoint ie is a blank slide. Click on the Home tab 
and in the Slides group click on Layout. In the drop down Office Theme 
menu which appears click on the icon above Blank. 

2.3 Background Colour 

If you want to colour the majority of your poster then this is best achieved by 
applying colour to the background. To do this you need to choose the appropriate 
background style. 

 Click on the Design tab and in the Design ribbon click on the down arrow to 
the right of Background Styles on the right of the screen as shown in Figure 
3 below. 

Figure 3 - Background Styles 

 

                                            Click on arrow by Background Styles  

 Click on Format Background towards the bottom of the pop up box which 
appears to display the Format Background dialog box as shown in Figure 4 
below. Click on Solid Fill and then click on the icon to the right of the Color 
label. Choose your required background colour by clicking on the appropriate 
colour in the resulting pop up box which appears. Close the dialog box by 
clicking on the Close button. 
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Figure 4 - Format Background Dialog 

 

 

    Click on Solid Fill 

 

    Click on Color 

 

 

 

 

2.4 Grid and Guidelines 

Placing text boxes, images, graphs etc in exactly the right place can be difficult. 
Fortunately, PowerPoint has two useful tools to make this easier. The Grid tool is like 
working with paper with squares on and the squares are not visible when you print. 
Guidelines sit on top of the Grid and are very useful when working with large posters 
where all items are not always visible as they enable you to line up text boxes and 
images across the whole poster. 

To make visible the Grid and to set suitable settings for the Guide lines, click on the 
Home tab and in the Drawing group click on the Arrange icon as in Figure 5 below. 
In the resulting drop-down menu, click on Align and then Grid Settings as also 
shown in Figure 5 below. 
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Figure 5 – Grid Settings 

 

Click on Arrange 

 

 

 

 

 

Click on Align  

 

 

 

 

Click on Grid Settings  

 

In the Grid and Guides dialog box (see Figure 6 below): 

 if the box to the left of Snap objects to grid is not ticked then click on the box 
which should cause the tick to appear 

 in the Grid Settings area set the grid setting to an initial 2 cm by typing 2 in 
the box to the right of Spacing 

 if the box to the left of Display grid on screen is not ticked then click on the 
box which should cause the tick to appear 

 in the Guide Settings area towards the bottom of the dialog box if the box to 
the left of Display drawing guides on screen is not ticked then click on the 
box which should cause the tick to appear 

 click on the OK button. 
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Figure 6 - Grid and Guides Dialog 

 

 

 

 

    Type in 2 Grid spacing 

 

 

 

                                                  

Ensure that these boxes are ticked 

 

Initially there are two Guidelines, one horizontal and one vertical, which cross at the 
centre of the poster. You can move these Guidelines to where you need them by 
moving the cursor over the Guideline you wish to move, holding down the left mouse 
key, dragging the Guideline to the desired location and releasing the mouse key. A 
numerical indicator appears during the move to enable you to position the Guideline 
accurately (the displayed numbers indicate distance from the centre of the poster).  
To help position a Guideline you can also use the grid points or display the ruler (by 
clicking on the View tab and then clicking on the radio button to the left of the Ruler 
label in the Show group on that ribbon). To create an additional Guideline repeat the 
above but with holding down the Ctrl key throughout the operation. Be careful not to 
drag a Guideline off the slide as this deletes that Guideline. 

 

 

 

Save the document. 

The pre-formatting and set up is now complete. You can start inputting and 
arranging your text and images. 
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Section 3 - Text Boxes 

Text boxes are the key element of a poster and PowerPoint offers a range of 
facilities for their creation, population and presentation. 

3.1 Creating and Filling a Text Box 

 Click on the Insert tab to bring up the Insert ribbon. In the Text group click on 
the Text Box icon. 

 Position the cursor where you want the top left hand corner of your text box to 
appear on the poster, press and hold down the left mouse button, move the 
cursor while still holding down the left hand mouse button to where you want 
the bottom right hand side of the text box to appear and then release the 
mouse button. The border of the text box will appear. PowerPoint may re-
position the right hand corner at this stage; you can manually re-position this 
later 

 If you are typing the text in directly, then just start typing. The text will appear 
in the box as you type. 

 If you already have some text in another document (such as in a Word 
document), then: 

o open that document 

o highlight the text required and then copy it to the Office clipboard by 
using the Edit / Copy facility of the application software (often right 
clicking will bring up this option in a pop-up menu) 

o return to PowerPoint 

o type in one character (PowerPoint will automatically put this character 
at the start of your text box) 

o hold down the Shift and Ins keys at the same time 

o the copied text should be automatically be inserted into the text box 

o delete the initial character you typed if necessary. 

 PowerPoint will automatically adjust the size of the text box as you enter the 
text. You can change this later. 

3.2 Selecting a Text Box 

Before you can modify, resize or re-position a text box, you first must select it. You 
do this by clicking on it. You can recognise that the text box has been selected 
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because circular or square handles appear on its edges, as illustrated in Figure 7 
below. 

Figure 7 - Resize and Rotation Handles 

Resize handles    Rotation handle 

 

3.3 Repositioning a Text Box 

Initial positioning of a text box is rarely where you want it to be. Before you can re-
position the text box, you need to select it as described above. Then move the cursor 
anywhere along the edge of the text box, except over the resize handles, until the 
cursor changes to a cross. Press and hold down the left mouse button, move the 
cursor to where you want the text box to appear and release the mouse button. Your 
text box will be repositioned with the corners aligned to the nearest grid points. 

3.4 Resizing a Text Box 

Before you can resize a text box, you need to select it as described above. You can 
then either resize it using the mouse or by specifying the exact size using the 
Format Shape dialog box. 

To re-size a text box using the mouse: drag on the corner resize handles and/or drag 
on the side resize handles (the latter to make it narrower or taller). Dragging is 
moving the cursor over the appropriate resize handle until the cursor changes to a 
double headed arrow, then pressing and holding down the left mouse button, move 
the cursor to where you want that corner or side of the text box to appear and 
releasing the mouse button. Beware that PowerPoint can be idiosyncratic in the 
changes it will allow you to make in this way. 

Alternatively (and more reliably), click on the Format tab to bring up the Format 
ribbon. Then click on the downward arrow at the bottom right of the Size group 
towards the right hand side of the ribbon, as illustrated in Figure 8 below. In the 
resulting Format Shape dialog box, click on the Size option which appears on the 
left hand menu of the dialog box and then enter the required dimensions for your text 
box in the Height and Width boxes (see Figure 8 below). Finally click on the Close 
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button. Note that you can also use this method to specify exactly the position of your 
text box (in this case click on the Position menu on the left hand side of the Format 
Shape dialog box and enter the appropriate co-ordinates). 

 

                                                                                       Click to bring up Format Shape dialog box 

Figure 8 – Format Shape Dialog 

 

  Click on Size menu option 

                     Enter Height and Width sizes 

 

 

3.5 Font, Point Size and Line Spacing 

To edit and format text use the usual PowerPoint/ Office tools and facilities (such as 
those in the Font group on the Home ribbon). 

To change the font and point size of all the characters in a text box. Select the text 
box as described in Sub-section 3.2 above, then click on any point on the border of 
the text box. Finally, use the formatting tools in the Font group as required. 

To change the font and point size of one or more characters. Highlight the 
character(s) by clicking immediately before and then, holding down the left mouse 
button, drag the cursor over the characters. Release the mouse button. Finally, use 
the formatting tools in the Font group. 

Remember that the poster will need to be read some distance away and so ensure 
that the point size chosen is sufficiently large for this. For example for an A0 sized 
poster it is recommended that the normal text should have a minimum point size of 



Text Boxes 

11 | P a g e  

Guide to Creating Academic Posters Using PowerPoint  2010  Last amended July 2011 

24, sub-headings should be between 50 to 60 point and the main title should be 80 
point. It is recommended that the font is a widely used font such as Arial, Times New 
Roman, Verdana, Garamond or Palatino with Arial and Verdana best for headings. 
Try and use the same font throughout. You can use bold, italic, upper case and 
bullets for emphasis. The conference organisers might have guidelines for fonts and 
point sizes for you to follow. 

Try to avoid shadowing, underlining or rotating text as this can make it hard to read. 
Typing all text in upper case can also make it difficult to read, however uppercase is 
appropriate for headings and titles. 

Ensure that text over a background colour or picture is visible on screen – you could 
put a tinted box over the background to bring out the text. 

Increasing the line spacing will also help to make text more readable. Line spacing 
can also be used to adjust subtly the spacing to make text fit in a given space. 

3.6 Headers in Text Boxes 

It is customary to have a heading at the top of each text box to summarise the type 
of contents in that box. You should choose a larger point size, use bold and possibly 
a change of colour to help make the header text stand out. 

3.7 Changing the Shape of a Text Box 

You might wish to change the shape of a text box; for example for it to have rounded 
corners. Before you can change the shape of a text box, you need to select it as 
described above. Then click on the Format tab, click on the Edit Shape label in the 
Insert Shapes group on the left of the Format ribbon and finally click on Change 
Shape in the resulting drop down menu. Select the desired shape from the options 
which appear by clicking on it. Avoid using too many different shapes in one poster 
as this can make it difficult to read. 

3.8 Borders and Text Box Background Colours 

Often you will want to emphasize a block of text and the best way to do this is to 
change the border of the text box containing that text. 

Before you can change the border of a text box, you need to select it as described 
above. Then click on the Format tab and then in the Shape Styles group click on 
the Shape Outline icon, as illustrated in Figure 9 below. Then click on Weight and 
choose a suitable line thickness (also see Figure 9 below). 
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                                                     Click on Shape Fill to change text box background                                                                          

Figure 9 - Changing Border Sizes and Colours 

 

Click on Shape Outline  

 

 

 

 

 

 

 

Click on Weight  

 

For large sized posters, to create a significantly visible border, you may need to click 
on the More Lines option rather than the specific line thicknesses presented and 
enter a large point value (eg 18 point) in the Width box in the resulting Format 
Shape dialog box. 

From the Shape Outline drop down box you can also change the colour of the 
border by clicking on one of the Theme Colors or one of the Standard Colors. 

Another way of emphasizing a block of text in a text box is to change the background 
of the text box. This is done using the same steps as above but clicking on the 
Shape Fill icon rather than Shape Outline (as illustrated in Figure 9 above) and 
then clicking on the required colour.  
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Section 4 - Images 

A poster without images, diagrams or graphs would be exceedingly dull and is 
unlikely to catch anyone’s attention. It is normal to include at least one image on a 
poster, namely the University’s logo, but often you will want to include others to 
augment your text and visually emphasize your key points. 

4.1 Resolution 

When including images such as photographs, scanned images and illustrations in 
your poster remember that these may be displayed much larger than their normal 
size and image quality usually decreases as the size of the image increases. It is 
therefore recommended that you use the highest resolution possible for your images, 
300 dpi or higher. If you download graphics from the web, be aware that they are 
only 72 dpi and generally will not reproduce well enough for a large poster. 

4.2 Inserting an Image 

The image such as a photograph or a scanned item might be stored in a separate 
file and be the only item in that file. To insert such an image into your poster click on 
the Insert tab to bring up the Insert ribbon and then in the Images group click on the 
icon above Picture. Using the resulting Insert Picture dialog box find the file name 
containing the image, click on it and click on the Insert button at the bottom of the 
dialog box. The image is then inserted onto the poster. It is unlikely that the image 
will be inserted where you want it and for large posters it will be too small. Sub-
sections 4.4 and 4.5 below contain details of how to re-position and enlarge images 
after they have been inserted. 

Sometimes images are stored as part of another file or are on web pages. In this 
case, open the file containing the image using the appropriate application software, 
locate it and click on it or, if it is on a web page, go to that web page in your web 
browser. Copy the image to the Office clipboard by using the Edit/  Copy or Save 
Picture As facility of the application software or web browser (often right clicking will 
bring up this option in a pop-up menu). Then in PowerPoint with your poster open, 
click anywhere on the poster and click on the Paste icon in the Home ribbon. 

Copyright: before you insert a photograph, or other image, onto your poster 
check that you are not infringing copyright law by doing so. If in doubt, check with 
the Information Centre. Copyright restrictions could include the need to attribute 
the author or source of the image. 



Images 

14 | P a g e  

Guide to Creating Academic Posters Using PowerPoint  2010  Last amended July 2011 

 

4.3 Selecting an Image 

As for text boxes, before you can resize or re-position an image, you first must select 
it. You do this by clicking on it. You can recognise that the image has been selected 
because of the appearance of the circular or square handles on its edges (as 
illustrated in Figure 7 above). 

4.4 Repositioning an Image 

This is similar as for text boxes. Before you can re-position the image, you need to 
select it as described above. Then move the cursor anywhere on the mage, except 
over the resize handles, until the cursor changes to a cross. Press and hold down 
the left mouse button, drag the cursor to where you want the image to appear and 
release the mouse button. Your image will be repositioned with the corners aligned 
to the nearest grid points. 

4.5 Resizing an Image 

Again this is similar to resizing of text boxes. Before you can resize an image, you 
need to select it as described above. Then you can either resize an image using the 
mouse or by specifying the exact size using the Format Picture dialog box. 

To resize an image using the mouse: drag on the corner resize handles and/or drag 
on the side resize handles (the latter to make it narrower or taller). 

Alternatively, click on the Format tab to bring up the Format ribbon. Then click on 
the downward arrow at the bottom right of the Size group towards the right hand side 
of the ribbon, as illustrated in Figure 8 above. In the resulting Format Picture dialog 
box, click on the Size menu on the left hand side and then enter the required 
dimensions for your image in the Height and Width boxes (similar to Figure 8 
above). Finally click on the Close button. Note that you can also use this method to 
specify exactly the position of your image (in this case click on the Position menu on 
the left hand side of the Format Picture dialog box and enter the appropriate co-
ordinates). 

Be careful not to distort the image while resizing it. If this is an issue there is a facility 
in PowerPoint to prevent this by locking the aspect ratio of an image. This is done by 
selecting the image as described above in Sub-section 4.3, then click on the Format 
tab, click on the downward arrow at the bottom right of the Size group (as illustrated 
in Figure 8 above) and in the resulting Format Picture dialog box click on the Size 
menu. Check if the box to the left of the Lock aspect ratio label is ticked. If not, then 
click the box so that a tick appears and click on the Close button. 



Images 

15 | P a g e  

Guide to Creating Academic Posters Using PowerPoint  2010  Last amended July 2011 

4.6 Rotating an Image  

Before you can rotate an image, you need to select it as described above. Then you 
can use the rotation handle (refer to Figure 7 above to help you identify its location) 
to rotate an image using the mouse. Alternatively, click on the Format tab to bring up 
the Format ribbon and then in the Arrange group click on the Rotate icon. This will 
bring up a drop down menu with a number of commonly used rotation options. You 
can also specify directly the amount of rotation by clicking on More Rotation 
Options at the bottom of the drop down menu and entering the appropriate details in 
the resulting Format Picture dialog box. 

4.7 Use of University Logo 

The Graphics and Print service of Information Services can supply a good quality 
version of the logo for inclusion in your poster. A 300 dpi resolution image can be 
downloaded from: 

http://www.marketingtools.stir.ac.uk/logos/download.php 

The logo should always be solid white or solid black if it is on background colour and 
it should be visible. The colour version of the logo (green and black) should be used 
on a white background or can be placed on a colour background as long as the logo 
is clearly visible. 

The Development and External Affairs department of the University provides strict 
guidelines for the use of the University logo. These can be found at: 

http://www.marketingtools.stir.ac.uk/logos/use.php 

Appendix 1 contains a copy of this advice on the use of the University’s logo which 
was current in June 2011. 

 

 

http://www.marketingtools.stir.ac.uk/logos/download.php
http://www.marketingtools.stir.ac.uk/logos/use.php
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Section 5 - Graphs from Excel 

The easiest way of handling graphs for your poster is to develop the graph using 
Microsoft Excel 2010, then copy the graph onto your poster in Microsoft PowerPoint 
2010, and position and size as required. Remember that graph titles and labels need 
to be seen from a distance and so should follow the same font and point sizes as 
other text on your poster (refer to Sub-section 3.5 for guidelines). It is usually easier 
to apply these in Excel than after inserting the graph into PowerPoint although it can 
create a strange looking presentation in Excel. 

5.1 Inserting an Excel Graph 

Start Excel and open the file containing the graph you wish to include on the poster. 
Copy the graph to the Office Clipboard by clicking on it and then from the Excel 
Home ribbon click on the Copy icon. Open your poster in PowerPoint and click 
anywhere on the poster. On the PowerPoint Home ribbon click on the Paste icon. 
The graph is then inserted onto the poster 

As when inserting images, it is unlikely that the graph will be inserted where you 
want it and for large posters it will be too small. Sub-sections 5.3 and 5.4 below 
contain details of how to re-position and enlarge graphs after they have been 
inserted. 

5.2 Selecting a Graph 

As for images and text boxes, before you can resize or re-position a graph, you first 
must select it. You do this by clicking on it. You can recognise that the graph has 
been selected because of the appearance of an expanded border around the graph 
with resize dots along the sides and at the corners inside this expanded border as 
illustrated in Figure 10 below. 

Figure 10 - Resize Dots for Graphs 

              Resize dots 
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5.3 Repositioning a Graph 

Before you can re-position a graph, you need to select it as described above. Then 
move the cursor anywhere along the expanded border, except over the resize dots, 
until the cursor changes to a cross. Press and hold down the left mouse button, drag 
the cursor to where you want the graph to appear and release the mouse button. 
Your graph will be repositioned with the corners aligned to the nearest grid points. 

Be careful not to move the cursor over the graph itself rather than the expanded 
border as this will allow you to reposition the graph within the graph box itself but not 
move the box containing the graph around the poster. 

5.4 Resizing a Graph 

Again this is similar to resizing of images and text boxes. Before you can resize a 
graph, you need to select it as described above. Then you can either resize the 
graph using the mouse or by specifying the exact size using the Format Chart Area 
dialog box. 

To resize the graph using the mouse: drag on the corner resize dots and/or drag on 
the side resize dots (the latter to make it narrower or taller). 

Alternatively, click on the Format tab, then click on the downward arrow at the 
bottom right of the Size group (as illustrated in Figure 8 above). In the resulting 
Format Chart Area dialog box, click on the Size menu on the left hand side of the 
dialog box and then enter the required dimensions for your graph in the Height and 
Width boxes (similar to Figure 8 above). Finally click on the Close button. As for 
images you can also use this method to specify exactly the position of your graph (in 
this case click on the Position menu on the left hand side of the Format Chart Area 
dialog box and enter the appropriate co-ordinates). 

Again you need to be careful not to distort the graph while resizing it. This can be 
overcome if it is a problem by the same method as for images described in Sub-
section 4.5 above. 

5.5 Editing a Graph 

It is possible to edit a graph once it has been inserted into your poster in the event 
that you wish to change the chart type, modify the labels or even change some of the 
base data. To do this click within the graph itself and then under the Chart Tools tab 
at the top of the screen, click on the Design tab to bring up the Chart Tools Design 
ribbon. The ribbon contains a number of tools for changing the type of graph, its 
layout and style, an example of which appears in Figure 11 below. 
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                                                                                               Click on Chart Tools then 

                                                                                                       click on Design 

Figure 11 – Example Design Ribbon for Editing Graphs 

 

If you wish to change the data which generates the graph then use the appropriate 
icons in the Data group. You should note that using some of these options will 
automatically start Excel and invite you to make the appropriate changes in an Excel 
session. 

5.6 Graph Background Colour 

Graphs copied from Excel may bring with them the background colour they had in 
Excel and this may be different from the background colour you have chosen for 
your poster. If this is a problem, then you can change the graph background to the 
general background of the poster by selecting the graph as described in Sub-section 
5.2, then clicking on the Format tab to bring the Format ribbon. Click on Shape Fill 
icon then click on the No Fill radio button. 

In some graph or chart types there is a background colour associated with the graph 
or chart itself. In these cases in addition to the above steps you will also need to click 
on the graph or chart itself and repeat the changes. Care is needed to select the 
graph or chart rather than individual components such as labels and often some trial 
and error is required to get the right selection; the location of the resize handles is a 
good indicator of which elements have been selected. 
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Section 6 - Miscellaneous 

6.1 Managing Overlapping Elements 

You may want some elements of your poster to overlap one another. The default 
order of overlapping items in PowerPoint is the last inserted or created item will be 
on top. It is possible to change this order if required. Select the item that you wish to 
be on top (using the steps in Sub-sections 3.2, 4.3 or 5.2 above as appropriate), then 
click on the Format tab and in the Arrange group click on Bring Forward. 

If the item you want to be on top is completely obscured then in turn select the items 
covering it and from the Format ribbon select Send Backward. 

6.2 Creating Blocks of Colour 

You might wish to improve the presentation of your poster by creating blocks of 
colour at certain points. Click on the Home tab and click on the icon of the 
appropriate shape on the left hand side of the Drawing group. Click on the point on 
the poster where you want one corner and drag until the shape and position are as 
you want. To change its colour, firstly click on the shape to select it, then click on the 
Format tab. Next click on the small downwards arrow on the bottom right hand side 
of the Shapes Styles group to display the Format Shape dialog box. Then click on 
the Fill menu item on the left hand side of this dialog box, click on the icon to the 
right of the Color label and then click on the desired colour from the resulting pop up 
box. 

6.3 Moving Around Your Poster 

As you compose your poster in PowerPoint you will need to move to different areas 
of the poster for detailed work, but also need to look regularly at the overall layout. 
Clicking on the View tab will display the View ribbon where you will find two useful 
tools in the Zoom group: 

 Zoom – for zooming in for details 

 Fit to Window – for panning out to see the overall view of your entire poster. 

You can also use the Guidelines discussed in Sub-section 2.4 to line up elements in 
different areas of the poster. 
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Section 7 - Printing 

7.1 Printing Whilst Drafting 

If you are working on a large size poster it is unlikely that your printer will be able to 
print the whole poster at the full size. However you can print all of the poster to fit the 
size of the paper in your printer. While this will not be useful for looking at detail, it 
will be helpful in providing an overall look and feel of the poster and the inter-
relationships of the key elements. You can do this by clicking on the File tab at the 
top left hand screen, then clicking on Print. Under Settings click on Full Page 
Slides and in the resulting Print Layout dialog box check that Scale to Fit Paper 
option is ticked; if not, click Scale to Fit Paper which will make the tick appear. 
Check that you are printing to the right printer, then click on the OK button. 

7.2 Final Printing 

The Graphics & Print service of Information Services provide a printing service for 
posters. Email graphicsandprint@stir.ac.uk or telephone 01786 467209 for details of 
the service and pricing. There is a publication Preparing Files for Large Format 
Printing which contains advice to help you. 

Graphics & Print (and many other organisations which can print your poster for you)  
will prefer you to send them your poster in Adobe PDF Format. When you have 
finalised your poster and are ready to submit it to your selected printing service, click 
on the File tab at the top left hand screen, then click on Save As, click on the small 
downward arrow to the right of Save as type and in the resulting drop down menu 
click on the PDF option. To the right of File name enter a suitable name for the PDF 
file and choose an appropriate location to save it. Then click on the Save button. If 
you want to use another format, your are strongly advised to check with the printing 
service you have chosen at an early stage. 

mailto:graphicsandprint@stir.ac.uk
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Appendix 1: Guidelines for Use of University Logo 
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Appendix 2: Example Poster 
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